Pertes hydraulique

Page 1 sur 2 1, 2  Suivant

Aller en bas

en cours Pertes hydraulique

Message par Roms2608 le 19/4/2020, 08:18

Bonjour à tous,

Lorsque je me sert de la mini pelle (9,5 cv), j'ai des temps de réaction su les trois vérins du bras.
C'est aléatoire.
Comme si, une grosse bulle d'air été présente.
Je pensais à un manque d'huile, mais le niveau est juste en dessous des 2 retour dans le réservoir.

Et aussi, j'ai du jeu dans la tourelle. J'ai vérifié, le moteur hydrau est bien serré et la plaque aussi.
Du coup, quand tu creuse sur un rebord, la tourelle tourne et tu creuses pas ou tu veux.

Vous avez des idées?

Merci.
Romain.

Roms2608
Apprenti

Nombre de messages : 18
Localisation : Toulouse
Date d'inscription : 09/11/2019

Revenir en haut Aller en bas

en cours Re: Pertes hydraulique

Message par Romain.56 le 19/4/2020, 10:55

Salut, le temps de réaction est du à la cavitation, sujet déjà évoqué plusieurs fois, solution valves d’équilibrage. Pour la tourelle en revanche... c’est souvent dû au moteur desserré. Peut-être vérifier le serrage du pignon sur son axe.
Romain.56
Romain.56
Résident permanent

Nombre de messages : 326
Localisation : Vannes (56)
Date d'inscription : 28/01/2018

Revenir en haut Aller en bas

en cours Re: Pertes hydraulique

Message par Roms2608 le 19/4/2020, 12:38

Depuis le début, il y a de la cavitation avec le bras de balancier lorsque l'on arrive a fond de sortie de vérin.
Mais là, au bout de quarante heure d'utilisation, j'ai de la cavitation dans les 3 vérins.

Pour la tourelle, tout est bien et vérifier.
Merci.


Roms2608
Apprenti

Nombre de messages : 18
Localisation : Toulouse
Date d'inscription : 09/11/2019

Revenir en haut Aller en bas

en cours Re: Pertes hydraulique

Message par Roms2608 le 19/4/2020, 13:15

J'ai oublié de dire, j'ai les vérins de lame qui ne tiennent pas la pression.
Quand la pelle est posée sur la lame, je m'aperçois que je repose sur les chenilles quelques temps après.

Est-ce le signe de distributeurs qui fatigues?

Roms2608
Apprenti

Nombre de messages : 18
Localisation : Toulouse
Date d'inscription : 09/11/2019

Revenir en haut Aller en bas

en cours Re: Pertes hydraulique

Message par Jean-Luc 16 le 20/4/2020, 11:23

Bonjour
Bizarre tout ça  :bizarre: . je commencerais vider l'huile du réservoir hydraulique pour vérifier qu'il n'y est pas cochonneries dans le fond et l'état des crépines . Vérifier aussi que les durites d'aspiration soient correctement serrés , dans un premier temps c'est ce que je ferais .
Jean-Luc 16
Jean-Luc 16
Résident permanent

Nombre de messages : 438
Localisation : Barbezieux 16300
Age : 54
Tracteurs : Pony 812
Date d'inscription : 19/01/2019

Revenir en haut Aller en bas

en cours Re: Pertes hydraulique

Message par Benji17500 le 20/4/2020, 11:33

Bonjour,

Plusieurs cause possible:

1 - L'huile hydraulique:
- Votre huile est bien de la HV46 ou équivalent?
si celle ci est trop liquide ou fluide, elle peu plus facilement perdre en pression si les composant ne sont pas adapter a celle ci.
- Vérifier le niveau d'huile, il faut que le niveau soit a 3 - 4 cm du haut du réservoir

2 - Purger le système
Faites sortir et rentrer a 100% tous les vérins 2 à 3 fois pour chasser l'air du circuit
Attention a ne pas actionner les commandes trop vite lors de l'utilisation, cela peut crée de la cavitation d’où une latence de quelque seconde sur la mise en pression d'un bras.
Il faut consentement garder le contrôle des commandes pour éviter le problème.

3 - La pression
Vérifier que la pression de service de la mini pelle soit de 140 à 160 bars en fonction des machines et des motorisation
Vous trouverez la marche a suivre sur la notice d'utilisation du manometre (rubrique pièce détachées)

si la probleme persiste, contactez moi sur contact@hho.fr nous ferrons un point plus complet au besoin
Benji17500
Benji17500
Résident permanent

Nombre de messages : 113
Localisation : St Hilaire du bois
Age : 29
Tracteurs : PH400
Date d'inscription : 31/07/2017

http://hho.fr/

Revenir en haut Aller en bas

en cours Re: Pertes hydraulique

Message par Roms2608 le 20/4/2020, 12:38

@Benji17500 a écrit:Bonjour,

Plusieurs cause possible:

1 - L'huile hydraulique:
- Votre huile est bien de la HV46 ou équivalent?
si celle ci est trop liquide ou fluide, elle peu plus facilement perdre en pression si les composant ne sont pas adapter a celle ci.
- Vérifier le niveau d'huile, il faut que le niveau soit a 3 - 4 cm du haut du réservoir

2 - Purger le système
Faites sortir et rentrer a 100% tous les vérins 2 à 3 fois pour chasser l'air du circuit
Attention a ne pas actionner les commandes trop vite lors de l'utilisation, cela peut crée de la cavitation d’où une latence de quelque seconde sur la mise en pression d'un bras.
Il faut consentement garder le contrôle des commandes pour éviter le problème.

3 - La pression
Vérifier que la pression de service de la mini pelle soit de 140 à 160 bars en fonction des machines et des motorisation
Vous trouverez la marche a suivre sur la notice d'utilisation du manometre (rubrique pièce détachées)

si la problème persiste, contactez moi sur contact@hho.fr nous ferrons un point plus complet au besoin



Bonjour et merci pour vos retours.

1 - L'huile hydraulique:
J'ai acheté l'huile chez HHO directement. Donc, ça doit être la bonne  Surprised
Le niveau d'huile, tu m'avais dit dans un précédent poste qu'il fallait au moins 1 cm sur la pige et maximum 2 cm sous la plaque réservoir pour que l'huile ne coule pas lorsque la pelle est en pente. La, je suis juste en-dessous des 2 retours d'huile en haut du réservoir. En gros 3-4 cm sur la pige.

2 - Purger le système
"Faites sortir et rentrer a 100% tous les vérins 2 à 3 fois pour chasser l'air du circuit".
C'est ce que je me suis dit. J'ai donc répéter la même opération que lors de la première mise en route de la machine.
Par contre, aucun soucis avec les 3 moteurs hydraulique.

3 - La pression
Je vais vérifier ça. Je n'ai pas eut à le faire suite au montage car je ne rencontrais pas de problème de calage moteur ou de manque de puissance hydraulique. Au contraire, elle creuse bien. J'ai bougé 30m3 de terre ce week-end, malgrés ce soucis.

C'est possible que la pression se dérègle dans le temps?

Merci.
Romain.

Roms2608
Apprenti

Nombre de messages : 18
Localisation : Toulouse
Date d'inscription : 09/11/2019

Revenir en haut Aller en bas

en cours Re: Pertes hydraulique

Message par Benji17500 le 20/4/2020, 14:25

Bonjour,

Parfait dans ce cas la soit c'est la pression à régler soit c'est que le régime moteur est un peu trop élever pour travailler et la pompe ne suis pas par rapport au commande, il faut mettre le moteur a mi régime pour travailler.

La pression fluctue 1 à 2 fois par an avec l'usure de l'huile, de la pompe et des vibrations moteur.

- 1er réglage de pression a faire au bout de 5 à 10h de travail, une fois le rodage fait
- après il faut le faire tous les 6 mois ou a chaque baisse de puissance des moteurs hydraulique.
Benji17500
Benji17500
Résident permanent

Nombre de messages : 113
Localisation : St Hilaire du bois
Age : 29
Tracteurs : PH400
Date d'inscription : 31/07/2017

http://hho.fr/

Revenir en haut Aller en bas

en cours Re: Pertes hydraulique

Message par Roms2608 le 20/4/2020, 15:08

@Benji17500 a écrit:Bonjour,

Parfait dans ce cas la soit c'est la pression à régler soit c'est que le régime moteur est un peu trop élever pour travailler et la pompe ne suis pas par rapport au commande, il faut mettre le moteur a mi régime pour travailler.

La pression fluctue 1 à 2 fois par an avec l'usure de l'huile, de la pompe et des vibrations moteur.

- 1er réglage de pression a faire au bout de 5 à 10h de travail, une fois le rodage fait
- après il faut le faire tous les 6 mois ou a chaque baisse de puissance des moteurs hydraulique.


Ok,

je travaille quasi tout le temps à mi régime.

Je vais vérifier la pression et je te contacte si jamais elle est dans les bornes.

Merci.
Romain

Roms2608
Apprenti

Nombre de messages : 18
Localisation : Toulouse
Date d'inscription : 09/11/2019

Revenir en haut Aller en bas

en cours Re: Pertes hydraulique

Message par papy 26 le 20/4/2020, 18:50

bonsoir , le réglage de la pression est primordial  entre 140 et 160  bars vous avez une différence de 600kg de poussée ( vérin de lever de bras estimé à  60 de diamètre  )
comme dit plus haut  ,  mi régime moteur et la pression au max annoncée par le constructeur
papy 26
papy 26
Résident permanent

Nombre de messages : 839
Localisation : 26120
Age : 75
Tracteurs : Latil H14TL10
Date d'inscription : 22/09/2019

Revenir en haut Aller en bas

en cours Re: Pertes hydraulique

Message par Roms2608 le 20/4/2020, 19:36

@papy 26 a écrit:bonsoir , le réglage de la pression est primordial  entre 140 et 160  bars vous avez une différence de 600kg de poussée ( vérin de lever de bras estimé à  60 de diamètre  )
comme dit plus haut  ,  mi régime moteur et la pression au max annoncée par le constructeur

Je vais essayer mercredi pendant la sieste du petit...

Un truc étonnant, avec le godet vide, sans forcer et avec le vérin du balancier.
Si je tire la manette (Sorti du vérin) et que ça bouge pas, je met un coup dans l'autre sens (Rentré du vérin) et je reviens dans le sens qui ne fonctionné pas. Ça marche direct. Comme s'il fallait débloquer un tiroir dans le distributeur pour que aille bien.

Roms2608
Apprenti

Nombre de messages : 18
Localisation : Toulouse
Date d'inscription : 09/11/2019

Revenir en haut Aller en bas

en cours Re: Pertes hydraulique

Message par cedreatlas11 le 20/4/2020, 22:17

oh la la, ta pelle a choppé le virus, reste confiné Pertes hydraulique  Wink
cedreatlas11
cedreatlas11
Grand fan du forum

Nombre de messages : 3584
Localisation : Aude
Date d'inscription : 21/10/2015

http://cabanes-des-fumades.e-monsite.com

Revenir en haut Aller en bas

en cours Re: Pertes hydraulique

Message par Roms2608 le 21/4/2020, 08:17

@cedreatlas11 a écrit:oh la la, ta pelle a choppé le virus, reste confiné Pertes hydraulique  Wink

J'en profite du confinement pour faire tous mes travaux 😁😁😅👍

Roms2608
Apprenti

Nombre de messages : 18
Localisation : Toulouse
Date d'inscription : 09/11/2019

Revenir en haut Aller en bas

en cours Re: Pertes hydraulique

Message par Roms2608 le 22/4/2020, 14:15

Bonjour, après vérifications, je suis à 160 bars pour le distributeur de droite et 150 pour l'autre. Sachant qu'il faut être entre 140 et 160.

Roms2608
Apprenti

Nombre de messages : 18
Localisation : Toulouse
Date d'inscription : 09/11/2019

Revenir en haut Aller en bas

en cours Re: Pertes hydraulique

Message par polo-du-lot le 22/4/2020, 21:26

quand les vieux ont des fuites on leur met des couches c'est hyper efficace Pertes hydraulique  11945

a tu essayer a différent régime moteur en faisant les mêmes opérations ?
en essayant d'actionner qu'un seul vérin , puis 1 moteur de chenille....
polo-du-lot
polo-du-lot
Grand fan du forum

Nombre de messages : 5169
Localisation : gignac 46
Age : 56
Tracteurs : JCB 2 B II, RANSOMES 350D , RANSOMES 51D
Date d'inscription : 01/05/2015

Revenir en haut Aller en bas

en cours Re: Pertes hydraulique

Message par Roms2608 le 22/4/2020, 21:31

@polo-du-lot a écrit:quand les vieux ont des fuites on leur met des couches c'est hyper efficace Pertes hydraulique  11945

a tu essayer a différent régime moteur en faisant les mêmes opérations ?
en essayant d'actionner qu'un seul vérin , puis 1 moteur de chenille....

J'ai essayé en augmentant le régime moteur. Ça a disparu, puis c'est revenu. C'est aléatoire, c'est ça qui est chiant...

J'ai aucun soucis avec les 3 moteurs hydrau.

Roms2608
Apprenti

Nombre de messages : 18
Localisation : Toulouse
Date d'inscription : 09/11/2019

Revenir en haut Aller en bas

en cours Re: Pertes hydraulique

Message par xavier34 le 22/4/2020, 22:21

ya pas un probléme de raccordement entre le moteur et les pompes dans la lanterne :bizarre:
xavier34
xavier34
Grand fan du forum

Nombre de messages : 1468
Localisation : montpellier
Date d'inscription : 15/02/2017

Revenir en haut Aller en bas

en cours Re: Pertes hydraulique

Message par Roms2608 le 23/4/2020, 11:59

@xavier34 a écrit:ya pas un probléme de raccordement entre le moteur et les pompes dans la lanterne :bizarre:

C'est un des points que HHO m'a demandé de vérifier via un mail en privé.
Je teste et je vous dit ça.

Roms2608
Apprenti

Nombre de messages : 18
Localisation : Toulouse
Date d'inscription : 09/11/2019

Revenir en haut Aller en bas

en cours Re: Pertes hydraulique

Message par Roms2608 le 23/4/2020, 14:58

Démontage de la pompe a huile de la lanterne : RAS. L'accouplement élastique est nickel. Pas de traces d'usures. Aucun desserrage d'une quelquonques vis.

Demain vidange du réservoir pour vérifier les crépines.

Roms2608
Apprenti

Nombre de messages : 18
Localisation : Toulouse
Date d'inscription : 09/11/2019

Revenir en haut Aller en bas

en cours Re: Pertes hydraulique

Message par papy 26 le 23/4/2020, 16:40

bonjour , l'huile de retour ne mousse pas ????
papy 26
papy 26
Résident permanent

Nombre de messages : 839
Localisation : 26120
Age : 75
Tracteurs : Latil H14TL10
Date d'inscription : 22/09/2019

Revenir en haut Aller en bas

en cours Re: Pertes hydraulique

Message par Reivax le 23/4/2020, 23:58

Bonjour, ce phénomène aléatoire peut également provenir d'une aspiration d'air en amont de la pompe. Selon le régime, donc les vibrations et la dépression d'aspiration, des contraintes sur les flexibles basse pression (inclinaison de la machine), le serrage des serflex imparfait peut laisser entrer l'air à la succion sans avoir de fuite d'huile circuit à l'arrêt. C'est le genre de panne qui rend dingue. Le mieux est de monter des colliers de serrage Mikalor sur les durites basse pression, et de bien nettoyer (sans peinture!) les portées de joint des raccords sur la bâche à huile + joints de qualité et Loctite coté pompe.
Reivax
Reivax
Résident permanent

Nombre de messages : 138
Localisation : comtat venaissin
Tracteurs : Vendeuvre 500 - tracto Super 7 - Kubota B1410
Date d'inscription : 22/05/2018

Revenir en haut Aller en bas

en cours Re: Pertes hydraulique

Message par papy 26 le 24/4/2020, 09:00

bonjour t'as raison @ Reivax c'est pour çà que j'ai posé la question : l'huile du retour mousse ???
papy 26
papy 26
Résident permanent

Nombre de messages : 839
Localisation : 26120
Age : 75
Tracteurs : Latil H14TL10
Date d'inscription : 22/09/2019

Revenir en haut Aller en bas

en cours Re: Pertes hydraulique

Message par Roms2608 le 24/4/2020, 09:38

@papy 26 a écrit: bonjour   t'as raison @ Reivax  c'est pour çà que j'ai posé la question  : l'huile du retour mousse ???

Bonjour, je viens de tester à l'instant.
Non l'huile de retour ne mousse pas.

Roms2608
Apprenti

Nombre de messages : 18
Localisation : Toulouse
Date d'inscription : 09/11/2019

Revenir en haut Aller en bas

en cours Re: Pertes hydraulique

Message par Roms2608 le 24/4/2020, 09:40

@Reivax a écrit:Bonjour, ce phénomène aléatoire peut également provenir d'une aspiration d'air en amont de la pompe. Selon le régime, donc les vibrations et la dépression d'aspiration, des contraintes sur les flexibles basse pression (inclinaison de la machine), le serrage des serflex imparfait peut laisser entrer l'air à la succion sans avoir de fuite d'huile circuit à l'arrêt. C'est le genre de panne qui rend dingue. Le mieux est de monter des colliers de serrage Mikalor sur les durites basse pression, et de bien nettoyer (sans peinture!) les portées de joint des raccords sur la bâche à huile + joints de qualité et Loctite coté pompe.

A l'entrée de pompe, un collier un peu desserré.

Je vais creuser et on va voir si ça le refait.

Roms2608
Apprenti

Nombre de messages : 18
Localisation : Toulouse
Date d'inscription : 09/11/2019

Revenir en haut Aller en bas

en cours Re: Pertes hydraulique

Message par Roms2608 le 24/4/2020, 10:14

Je pense avoir trouvé le problème.
Il est entre le siège et les manettes.

Explication : en fermant le godet plein de terre, je lève direct. Mais au lieu de laisser la manette se remettre au point zéro, j'allais en diagonale pour actionner le vérin de flèche.ce qui, je pense, doit laissé ouvert 2 tiroirs en même temps, d'où une perte de pression.

Idem avec le distri de gauche. Après la rotation, j'actionnais le balancier.
En prenant le temps de laisser les manettes revenir à zéro, ça ne me le fait plus.

Je mettrais résolu sur ce sujet, lors du terrassement du weekend prochain.
Je vérifierais ça sur un weekend entier....

Roms2608
Apprenti

Nombre de messages : 18
Localisation : Toulouse
Date d'inscription : 09/11/2019

Revenir en haut Aller en bas

en cours Re: Pertes hydraulique

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum